« 2005年7月 | トップページ | 2005年9月 »

2005年8月

2005年8月31日 (水)

七転び八起き

ダルマさんは「七転び八起き」でとても縁起が良いということである。だが、私は「七転び八起き」という言葉が嫌いである。嫌いというと、ちょっと語弊があり勘違いされてしまうかもしれないので補足しておきたい。

七回転んだら、私なら確実に七回起き上がってくる。どんなにダメージを受けても必死に努力して、転がった回数だけ起き上がろうとする。何も八回も起き上がろうと気負う必要もないと思う。

だから、「七転び七起き」でいいと思うのである。
屁理屈だろうか。

しかし、絶対に転んだ状態で終わりはしない。
その根性だけは負ける気がしない。

| | コメント (0) | トラックバック (0)

兵頭ラボにアクセスできない

死ドニーからのレポートで「兵頭ラボにアクセス不能になった」と書いたと思うが、原因が判明した。実は私は小さなプロバイダで働いているのであるが、今日の朝、会社に来ると作業ミスによるアクセス不能状態が起きました、と報告を受けた。不運にも私の居住地区のみであるが。

あぁ、そういえば今日の朝に作業が予定されていたなぁと。。。

まぁ、それはそれでいいのだが(会社的には決して良くないが)、ふと昼休みに兵頭ラボにアクセスして勉強しようと試みると、あまたもやアクセス不能である。よくよく思案していくと。。。

あ! そういえば、死ドニーの時も、その早朝に作業があったぞ、と思い出した。で、わかった。普通の人はBBルータの内部からパケットを出すと思うが、そうすればBBルータはPPPoEのセッションを張りなおしに行くのである。なので普通はあまり問題にならないが、今回のようにセッション断が起きて、その後に内部からInternetに抜けるパケットを送出することなく、外部からアクセスしようとしてもPPPoEセッションが確立されていないので、どうにもならないのである。

BBルータの設定で定期的に張りなおしに行くだろうか。
よくわからないが、そういう問題のようである。

で、ちょっと頼んで家のパソコンから外部に抜けてもらった。
おーっ!
復旧である。

やられた。
自社の作業で、私は死ドニーから兵頭ラボにアクセスできなかったのである。最悪である。このことに気付いていれば同じ手順で復旧を試みたと思うが、私は甘かった。BBルータの動作を理解していなかった。

死ドニーにいく時は、内部のPCからpingを打ち続けて行くことにしよう。

このラボ、会員制にしたら儲けになるだろうか(笑)

| | コメント (3) | トラックバック (0)

2005年8月29日 (月)

隊長、神になる

隊長がついに壁を越えた。
つまり、神になった。
CCIE Voive 合格である。

ガレージ兵頭コミュニティからの神への挑戦は、2勝1敗であった。まぁ、十分な成績であろう。教祖が失敗したのは、まぁ、許して欲しい。すなわち私が一番頑張らなかったのだ。天罰である。そういうことだ。

前にも隊長のことは書いた。
同じことを書いてしまうが許して欲しい。

どうしても、翌日の朝までに作らないといけない提案で、DSPの搭載個数が、CCOを何度読んでも判断つかなくて、困り果てて、えらい深夜に隊長の携帯を鳴らしたことがありました。隊長は何も怒らず嫌みも言わず、ごく当たり前に答えてくれました。

インフルエンザの予兆で苦しむ隊長を某社の検証ラボに引っ張り出したこともありました。しかも前日の夜に突然電話して予定を押さえて。おかげで翌日のお客様訪問時には私がインフルエンザにかかってましたが(涙)

隊長なら大丈夫
隊長ならやってくれるだろう

とか、そんな軽々しい言葉はこの試験には似合わない。どんなにできるヤツでもあっさりと落とされるのがこの試験である。「PASS」の文字が見えるまで、最後の瞬間まで合格の確証がないのがこの試験である。

知り合いのHBTさんは、合否が書かれているページにアクセスしたはいいが、小一時間ほど紙で隠しながら、合否を見ることができなかったと聞く。自信があっても、それほどの思いが交錯する。

実は隊長の記念すべき第一回目の挑戦は、偶然にも私のサンノゼ出張と重なっていた。サンノゼに滞在中だった私は隊長を空港まで迎えに行ったのである。

http://homepage2.nifty.com/hyochin/mp01.htm

受験直後の隊長をデニーズで発見し、お茶しながら話をしたのを思い出す。

合否の発表前だったが、隊長はダメだったと実感したのだと思うが、悔しさを全身で表していた。「悔しいですよ~」と何度も言っていた。悔しいと思う気持ち。とても大事である。

あれから9ヶ月。長く厳しい闘いであったと思う。
最後まで諦めないものが神となれるチャンスを持つ。

今では会社が違ってしまったが、それでも、いつまでも付き合いをさせて頂きたい。

また、深夜に「ISRのDSPってどう計算するとですか?」と電話します。

隊長、お疲れ様でした。
3日間はゆっくりとしていて下さい。
あなたなら、きっと3日過ぎたらまた前に向かって進みだすはずである。
重い責任を背負ったことにも気づくはずである。

| | コメント (0) | トラックバック (0)

2005年8月27日 (土)

PC変更

この忙しい時にPCを変更した。
今までは、会社を辞めてモバイルPCの支給がなくなったため、とりあえず購入したもので、もともと長く使う気はなかった。やっとまともなノートPCだ。とても嬉しい♪

機種は非公開としよう。
(何で非公開?)

今までのがボロかったので、ガレージ兵頭の出張レポートを書く気もしなかった。これで書きます。愛読者の皆様、お待たせしました。

今まで溜め込んできた全データも保存できず、なんと死ドニーまで外付けのハードディスクを持ち込んだりした。ハードディスクが100V仕様なので、さらに変圧器を持参せねばならず、最悪であった。

今度は容量もまぁ十分、しかもCDドライブ(というかDVDの書き込みも可)も付いている。で、軽い。手荒く扱っても大丈夫(とメーカは主張している)。ここまで書けば機種がわかる方もいらっしゃるかもしれない。でも非公開(笑)

これで、あと一ヶ月頑張ります。

| | コメント (6) | トラックバック (0)

2005年8月26日 (金)

KHさん、帰国

ベルギーでCCIE Voiceに合格したKHさんが帰国した。実は合格直後にもホテルに電話したのだが、ホテル曰く
「回線の調子が悪い」
ということで、電話がつながらなかった。

で、今、電話で話をした。本当に素晴らしい。(自分で言うのもおこがましいが)私のSecurityなどもとても大変であったが、Voiceはそれに輪をかけて大変だろうと思う。私はVoiceの受験経験もあるのでよくわかる。

同僚だった頃、CCIEを取ってみないか、とKHさんに声をかけた際に

「とても光栄です」

と言っていた。コイツは合格するな、と思った。技術の神様に真摯な姿勢で立ち向かったのであろう。とても努力していたことを知っている。

ただ、合格して、帰りの飛行機でとても不安だったそうである。

「これからどうしよう。もっと頑張らないといけない。」

と、怖くなったとのこと。
その気持ちを持ち続ける限り、あなたは大丈夫です。

「やっぱりKHさんはCCIEだな」

と思われるようなエンジニアになって欲しい。
そのためには毎日、努力努力。それしかありません。

合格して生じる責任。とても重い。

| | コメント (0) | トラックバック (0)

2005年8月25日 (木)

受験決定

今日、会社と話をした。
休みを欲しいと。

で、受験に行くことになった。

10/3(月)

あと、一ヶ月くらいしかない。
多分、この日程で行く。
月曜日が、この周辺でこの日しかないからだ。

よし、やるぞ。

| | コメント (3) | トラックバック (0)

2005年8月24日 (水)

KHさん合格!

ガレージ兵頭コミュニティから、合格者が出た!
ベルギーにVoiceラボで行ってたKHさんである。
おめでとう!
素晴らしい。

| | コメント (0) | トラックバック (0)

解析でドタバタ

ちょっと書き込みできず、すいません。
会社でもあまり余裕がなく、仕事の合間に解析を試みてまして、なかなか恒例のレポート書けません。温かい目で見守ってやって下さい(笑)

今、10月に行ける方向で考えてます。

| | コメント (0) | トラックバック (0)

少々お詫び

ガレージ兵頭恒例の「受験レポート」は少し遅れるかもしれません。いつもは帰りのフライト中にまとめるのですが、実は、現職ではモバイルPCの貸与を受けてません。で、慌ててボロイ中古を購入して急場をしのいでいるんですが、遅いし、バッテリーは持続しないし、良い仕事しないんです。

今しばらくお待ちください。

で、networkerさんのところでアクセス数の話がありましたが、実は昨日のガレ兵は500カウント超えました。アクセス元はわからないので、推測ですが、同じ方が見てくれているとも思いますが、皆さん、見過ぎですよー

| | コメント (0) | トラックバック (0)

帰宅しました

今、自宅に戻りました。
途中、成田のラウンジで、この試験を実施していらっしゃる機器メーカの九州オフィスの方々の大群とお会いしました。セールスミーティングでサンノゼに行ってらしたのですね。別に私の受験は隠密行動ではないので堂々としてましたけど、「何でこんなところにいるんですか」って感じで不思議がられました。羽田ならまだしも、成田ですからね。滅多に人に会わないですし。

とても疲れていますけど、今から自宅ラボの構成を変えようと思ってます。人と同じ努力では合格しないのがこの試験ですから。特に頭がボケかけている私では、人の数倍もやらないと追いつきませんし。

実は、すでに次回の予約を入れました。

休みが取れるかどうか会社に打診してから日程を公開することにします。こんなことくらいで諦めると、もっと大きな壁に当たったときに、また諦めてしまうから。絶対に超えてみせます。

| | コメント (2) | トラックバック (0)

2005年8月23日 (火)

神は降りて来なかった

たった今、結果がUpdateされていました。
メールはまだ来ていないのですが、何となくチェックしていて結果がUpされていました。

残念ながら不合格です。
厳しい内容でした。

本当は、結果がガレージ兵頭メインHPで報告しようと思っていたのですが、プロの受験家として、結果は速やかに報告すべきだと思って、ここに報告します。

次に休みをもらえるかどうかわかりません。
しかし、ここまでやってきて、このまま引き下がることも考えたくありません。何とか頑張って受験できるようにしてみます。

やはり、神様はそんなに簡単に見つかるものではないですね。
自分の甘さを痛感しました。

もう、「Fail」というステータスを何度も見たくないです。
次は負けません。

| | コメント (4) | トラックバック (0)

シドニーのラウンジにて

まだ結果来てません。
日本に着いてからになりそうです。
私はいつも、誰にもお土産を買わない(家族にも)のですが、会社には一応、海外に行くことを伝えているので迷ってます。お土産とか期待してないと思うのですが、転職したばかりで勝手がわからなくて。。

以前、陶器メーカーにいた時には、海外出張に行く人に同僚が「餞別」を渡す制度があっておかしいな、と思ってました。海外渡航が命がけという時代でもあるまいに、何だろうと思って。私の海外出張からこの制度を廃止させました。

マカダミアナッツくらい買っておく方が無難だろうか。

ちなみに、このシドニーのラウンジは、最近になって、グローバルメンバー用とラウンジと、普通のビジネスクラスのラウンジの区分けがなくなりました(泣)。もちろんグローバル用の方が装備が充実しているのです。

私はグローバルの中でもダイヤモンドステータスなんですが、羽田ではダイヤモンド専用のラウンジというのがあって、手荷物検査も専用になってます。手荷物検査で並ばなくていいのでとても重宝しています。

次は成田のラウンジ(今日、成田発福岡便で戻る)でのチェックになりそうです。
コネクションがギリギリなので、見れないかもしれません。

| | コメント (0) | トラックバック (0)

2005年8月22日 (月)

異常なアクセス

いつ結果発表するだろうかと、アクセスが増えるのであろうか、もう今日だけで300カウントを超えてますよ。皆さん、まだ結果出ないですって。前回は20分くらいで出ましたけど。

今回はいつもよりも疲労が激しくクタクタです。

落ちれば、帰りの飛行機から、また勉強勉強。
フライトまでに結果が出なければ、とりあえず勉強勉強。

仮に合格していたら、今回も3日間くらいは休ませて下さい。
会社で一切の勉強ができないということが、ここまでつらいとは思いませんでした。体力、気力を使い果たした状態です。この状態で「不合格」の報を聞くのがどれほどつらいことか。。

今はまだ合否の事が考えずに、淡々と試験の内容をまとめておこう。

ちなみに、行きのフライトで気づいていたのですが、個人テレビで「皇帝ペンギン」を上映してました。ずっと勉強してたので見ませんでしたが、networkerさんご推薦の映画ですから、もし合格していれば映画見ながら帰ります。不合格ならば見ません。そんな余裕が無いからです。今回は行きと帰りの機材の仕様が違うのは予め知っているのですが、もしかしたら個人テレビの仕様まで違って、「皇帝ペンギン」ないかもしれませんが、あれば見ましょう。

でも、やっぱり落ちることは想像したくないですね。。

まとまった休みを取れないから、落ちてたらどうしよう。
受けることができない状態になっちゃいます。

| | コメント (2) | トラックバック (0)

終わった

とりあえず、神への挑戦が終わりました。
試験の内容にはびっくりでした。
ちょっと厳しいですねー。
まだまだ甘いですね。
とても疲れたので、風呂入って、あとでまた何か報告します。

| | コメント (3) | トラックバック (0)

2005年8月21日 (日)

いっぱいいっぱい

今、いっぱいいっぱいです。
余裕ゼロ。

突然、昨日まで快調にアクセスできていた兵頭ラボが、今日はずっと沈黙しています。コマンドの確認ができないっす。BBルータと2509を急遽、電源入れ直してもらったけど復旧しません。最悪です。

CCO調べるのも時間かかるし、実機が一番良いのですが。
睡眠はとらないといけないし、厳しい状況になってきました。

さっき、さとうのご飯とカップ麺食べました。
はぁ。

| | コメント (0) | トラックバック (0)

ホテル到着

空港からの電車がメンテナンスのために今日は休業だと。
???
電車がお休み?

リスクを抱えたくないのでタクシーで移動しました。で、早すぎたのでチェックインできず3時間ほどお茶して時間つぶしました。買い物も済ませたのでもう外出はしません。

風呂入ってから勉強します。
バブ持ってきてるし。

| | コメント (0) | トラックバック (0)

2005年8月20日 (土)

そろそろフライト

JALさんの努力の甲斐あって、4席ぶち抜きで席を確保できたみたいだ。ありがたい。余裕で寝転がることができる。勉強もはかどるだろう。

それでは行ってきます。
何時にホテルにチェックインできるかわからないのですが、向こうに着いたら一報入れようと思います。

| | コメント (2) | トラックバック (0)

成田のラウンジ

narita_sakura やっと成田到着。
ちゃんとマック行きました。
よし、必勝パターンだ。

今日、ホノルルの臨時便が出るようで、出国審査はものすごいことになっていた。すごく並んでいたからマックで時間調整して、今ラウンジ到着。

自分の乗る飛行機を目前に見ながら、勉強開始です。

Foota-netさんが死ドニー挑戦権獲得! めでたいですね。
networkerさんは富士山に登ってるし。

オレもやるぞ!

今からシャワー浴びてきて、それから勉強します。
フライトは21:15。
良い座席が取れていないので、ギリギリまでここで粘って交渉するつもりです。

| | コメント (2) | トラックバック (1)

福岡空港

今、福岡空港のSAKURAラウンジ。
この空港ほど中心街に近いところもないだろう。
だから、つい先日もJALさんがエンジンの部品を落として大騒ぎになっていた。

休みが終わって都心に戻る人たちであろうか、空港は人が多い。

しばし勉強。

| | コメント (0) | トラックバック (0)

2005年8月19日 (金)

ガレージ兵頭コミュニティからの挑戦

来週、ガレージ兵頭コミュニティからは3人が神様に挑戦させて頂くことになっている。

月曜:ガレージ兵頭(死ドニー)
火曜:KHさん(ベルギー)
金曜:隊長(ベルギー)

各々、大変厳しい闘いになっている。
みんな合格できると嬉しいな。
もし、奇跡的にも全員が合格できるようなことがあれば、私は握手するためだけに東京に出向くであろう。

明日出発。
オレは負けない。

| | コメント (3) | トラックバック (0)

2005年8月18日 (木)

明日は散髪します

明日は散髪するために休みをもらいました。とても大事な儀式みたいなもの。こういうことに私はこだわるのである。

選手権といわれるレースを走っている頃、借金がかさんで苦しくなっていた。もう、これ以上はできないな、と思い始めていた。その頃、バイクが壊れたり転倒ばかりしたり、苦しい時期があった。加えて、腱鞘炎で手首が動かせなくなっていた。これは決して誇張ではないのだが、手首を動かすと、腱と腱鞘の擦れ合う音が「ぎぃぎぃ」とするようになっていた。音がする気がする、というのではなく、本当に音が出ていた。

知り合いの医者に頼み込んで、無理を承知で、走行の都度、腱に注射を打ってごまかしたりしていた。そんな、苦しい時期。

神社にレース用のバイクを持ち込んでお祓いをしてもらった。神主さんもびっくりしていたが私は本気だった。そうでもしないと気が変になりそうだった。

で、さらに私は髪を極端に短く刈り上げることにした。サラリーマンっぽく見えないほど短く刈り込んだ。

結局、不振を抜け出ることはできず、そのまま選手権を引退することになった。しかし、それ以来、ここぞという時には短く髪を刈り上げるようになった。

休みを取ってまで散髪するか? という批判が聞こえる気もするが、こういうことに徹底的にこだわるタイプなのである。

それと、飛行機の中で読むドキュメントとか、そういうのが全然整理できていない。だって、大事な試験直前の時間である。待ち時間も合わせて半日くらいあるのだから、その時間も有意義に過ごさないとね。

| | コメント (0) | トラックバック (0)

2005年8月17日 (水)

LSA Type 10

MPLS TE でOSPFを使用する場合は、LSA Type 10というタイプでデータベースの管理が行われる。これにより、各Routerでのリソースの管理が可能となる。

sh ip ospf data opaque-area で確認できる。

| | コメント (0) | トラックバック (0)

2005年8月16日 (火)

今日は誕生日

今日は誕生日。
それだけ。
その歳でこんなことやってるヤツなんていないよ、ってよく言われるが、全然気にしていない。管理職のオヤジでも頑張るぞ。

| | コメント (2) | トラックバック (0)

MPLS Traffic Engineering

この土壇場になってTraffic Engineeringを勉強している。
Interfaceのbandwidthを見て、TunnelのUP/DOWNが決まるのか。
なるほど。
そりゃそうですね。帯域の確保ができないですもんね。

http://www.amazon.co.jp/exec/obidos/ASIN/4797321032/249-8640560-8883561

が役に立ちますが、でも、やっぱ本家本元であるCCOを読み込んでいくとちゃんと書いてますね。IGPにOSPFを使う場合、IS-ISを使う場合、きちんと書かれています。でも、書籍も読みやすいので使えると思います。

http://www.amazon.co.jp/exec/obidos/ASIN/479731611X/qid=1124119844/sr=1-5/ref=sr_1_10_5/249-8640560-8883561

と一緒に持っておいても損はないです。この本からひとつ大きなヒントをもらいました。

| | コメント (4) | トラックバック (0)

2005年8月15日 (月)

準備開始

渡航の準備を開始した。
準備、と言っても持っていくものはほとんど決まっているので悩んだりしない。荷物のパッキング自体は出発当日の朝、もしくはJALさんに荷物を取りにきてもらう時はその日にやることが多い。

準備、というのは予約の確認とか、そういうことが中心である。

今までは会社の出張、もしくは自費と言っても事実上は全員が知ってることなので会社で準備をしていたが、今回は周囲に言わないでいく渡航なので気をつかう。会社から堂々と電話できたりできないからである。

だから、いつもは直前に開始する準備だが、少しずつしか進まないため、もう開始したのである。

・フライトの予約の確認
・フライトの座席の確認(横が座ると嫌だから)
・福岡空港への高速バスの予約
・羽田->成田のリムジンバスの予約
・ホテルの予約の確認および印刷
・レンタル携帯電話の手配
・シスコからのレジストメールの確認および印刷
・JALフライトキャディサービスの予約
・目覚ましなどの電池の総交換(プロとして当然である)
・ローミングアクセスポイントの確認
・モデムの動作確認(滅多に使わないし。。)

・最後に、何よりも大事なのは「さとうのご飯」である。時々割り箸を忘れるのであるが。。

| | コメント (0) | トラックバック (0)

2005年8月14日 (日)

local-asとremote-as

router bgp 100
neighbor 192.168.1.1 remote-as 200

を動作している状態で、同じAS番号をlocas-asでは設定できない

R6(config-router)#neighbor 192.168.1.1 local-as 200
% Cannot have local-as same as remote-as number

少なくとも2600や3600では設定できないが、7301では設定できる。なぜ、できる/できないがプラットフォームで分かれるのか、それがわからない。

| | コメント (0) | トラックバック (0)

2005年8月12日 (金)

人生を左右した言葉

人の言うことにあまり感激とかしない私であるが、いまだに忘れられない言葉がある。

大学を出て就職した鉄鋼メーカを、レースがやりたいという変な理由で退職することになった。一ヶ月で250時間を越える残業をコンスタントにやっており、きちんと仕事をしている自負があった。同居していた祖父が亡くなった直後のお盆も、会社の研究所でずっと過ごしていた。親類からは

「じいちゃんが亡くなったとに、お前は会社に行くとか」

と白い目で見られたが。。。
放射温度計の分野で2件の特許も取得して、「俺はすげぇだろ」みたいなことを思っていた。

で、上長の係長から辞める意思の最終確認があったが、その時に係長が言ったのは

「あなたは自分がやってきたことを自分で素晴らしいと思ったり誇らしく思っているかもしれないが、自分で思うほど周囲は評価していないものだ。自分で自分の評価をすることはできない。」

という意味のことを言われた。正直、「何言ってるんだ」と憤慨した。若かったし。この「素晴らしい俺様」を否定するとは何事だ、と思った。

何年も経って。。。
自分にとって、とてもとても重い言葉となっている。
どんなに頑張っていると自分で思っても、それを自分で評価してはいけない。そこで満足をしてはいけない。周囲だってみんな頑張っている。自分のことが良く見えるだけである。常にその先を目指してもっと頑張らないといけない、と思うようになった。

その係長は、その後独立して会社を興したと聞いた。
係長は高卒だったから余計に驚くとか、そんなことをいう気は毛頭ないが、偏微分やラプラス変換、量子力学などに関しても、全て私よりも上だった。あの人なら会社くらい興せるだろうな、と思った。

いまだに超えられない存在。

転職を契機に口八丁のITの世界に転進した私であるが、分野は違えど、係長を超えたという気が全然しない。まだまだ目標となってくれている。とても恥ずかしくて挨拶にいける分際ではない。

もっともっと精進して、少しでも近づけたと感じることができたなら、「生意気ばかり言ってすいませんでした」と謝りにいきたい。

「もしかしたら、自分で自分のことを凄いと思ってないだろうな」

と、また怒ってくれるだろうか。

| | コメント (0) | トラックバック (0)

2005年8月11日 (木)

PIXのOSPF

すいません。
何ということはない、PIXでの普通のOSPFです。
F/WでOSPFなんて動かすか? なんて議論はさておいて、一応動きます。昔、DynamicRoutingでF/Wを切り替えろ、という要件があって困ったことを思い出しました。その時は6.3じゃなかったから。その案件、結果的に負けました。
PIX6.3のことをnetworkerさんが書いていたので、懐かしくて、自分でその後に勉強した際のログを探しました。あまりに普通の構成ですいません。

area 10(Loopback)
|
R1
200.1.1.254
|
| area 0
|
200.1.1.1(Outside)
PIX
192.168.1.1(Inside)
|
| area 5
|
192.168.1.254
R2

R1#
interface Loopback0
ip address 210.1.1.254 255.255.255.0
!
interface Ethernet0
ip address 200.1.1.254 255.255.255.0
!
router ospf 100
network 200.1.1.0 0.0.0.255 area 0
network 210.1.1.0 0.0.0.255 area 10

R2#
interface Loopback0
ip address 192.168.100.254 255.255.255.0
!
interface Ethernet0
ip address 192.168.1.254 255.255.255.0
!
router ospf 100
network 192.168.1.0 0.0.0.255 area 5
!

pixfirewall#
ip address outside 200.1.1.1 255.255.255.0
ip address inside 192.168.1.1 255.255.255.0
router ospf 100
  network 192.168.1.0 255.255.255.0 area 5
  network 200.1.1.0 255.255.255.0 area 0

R1#sh ip route
C    200.1.1.0/24 is directly connected, Ethernet0
O IA 192.168.1.0/24 [110/20] via 200.1.1.1, 00:01:04, Ethernet0
C    210.1.1.0/24 is directly connected, Loopback0

R2#sh ip route
O IA 200.1.1.0/24 [110/20] via 192.168.1.1, 00:01:52, Ethernet0
C    192.168.1.0/24 is directly connected, Ethernet0
     210.1.1.0/32 is subnetted, 1 subnets
O IA    210.1.1.254 [110/21] via 192.168.1.1, 00:01:53, Ethernet0
C    192.168.100.0/24 is directly connected, Loopback0

| | コメント (0) | トラックバック (0)

2005年8月10日 (水)

闘魂

toukon 1990年の練習走行で転倒した。
記憶がないのでそれ以上はわからない。
最後の記憶は、西日本サーキットに向かう途中の関門トンネル手前で弁当を買ったところまで。あとは気がついたらコースサイドで壊れたバイクを押していた。一瞬だけだがこける瞬間の自分を上から見ている記憶もあるが、よくわからない。

その時に被っていたヘルメット。「闘魂」というのは、当時は闘魂レーシングクラブに所属していたから。(現在はチームライフ)

多分、ハイサイド。
誰も見ていないのでこけ方がわからないのだ。
頭をモロに打ちつけたようだ。

どんな風にアスファルトを滑っていけばこのような傷がヘルメットに残るのか。

普通にスリップダウンしても十分に怖いが、ハイサイドで転倒する時は本当に恐ろしい。何度経験しても「今度こそ死んだ」と思うほど怖い。妙なスローモーションが、とても怖い。

が、この時には何も覚えていない。だから怖くもなかった(笑)。

どうやって走行券を購入したとか、ツナギを着たとか、暖気をしたことも覚えていない。

当時は実家に住んでいた。
でも、湿布を貼ったりして帰ることだけはしなかった。
薄々、レースというものをやっているとはバレていたと思う(だって家にレース用のバイクを置いていたから)が、危険なものだと思わせたくなかった。

そんな時の転倒。何度も転倒はしたが、この転倒はひどかった。記憶が戻ってからも、何だかフワフワした感じで、現実感がない状態が半日くらい続いた。奇跡的に骨折はしなかった。「首の捻挫」という診断だった。

湿布は貼らなかったが、バイクがボロボロなのでバレたと思う。

あまり親に心配かけちゃいけないですね。

| | コメント (0) | トラックバック (0)

2005年8月 9日 (火)

書籍のことで

少し前に、Securityの「プロクタ本」がR&Sにも使える、みたいな感じで書きましたが、実際に構成を組もうとするとPIXなどが必要ですので無理かと思います。私はこの本の構成を実際に組んだりはしませんでしたが、どのようにpeerを張るのか、Routeをどう制限するのか、などの考え方だけを、Securityに挑んでいる時に読み取りました。同じような読み取りで確認をするのであればR&S受験者の方々にも役立ちますよ、という程度に捉えて下さい。
Feature系は直接役に立ちます。

リンクをたどっていくと、私の書き込みをみて購入された方もいるようで、役に立たなかったらすいません。まぁ、書籍の所感はその人の感じ方ですからね。。。

で、数多くの方が紹介していると思うのですが、R&Sを勉強していた時には「Caslow's Book(通称Caslow本)」に感銘を受けました。初版(紺色)と第二版(オレンジ)の両方を持ってます。購入したあとで、あまり変わらないと気づきましたが。。
今でも見返すことがあります。

http://www.amazon.co.jp/exec/obidos/ASIN/0130903892/qid=1123575283/sr=1-4/ref=sr_1_8_4/249-1960483-3151562

自分の名前がそのまま本の通称になるなんて格好良いですね。ハラビ本もその部類でしょうか。私も何か出版して「ガレ本」とか呼ばれるといいなぁ。前職時代の同僚たちは「ガレージ兵頭」のことを「ガレ兵」と呼んでます。受験から帰ると「ガレ兵の更新まだっすか」と言われてました。意地になって成田で更新したりしてました。

ちなみに
「OSPFのひとつのエリアではRouterを50台以下に設計しなさい」
っていうのは、ルーティングの神様ハラビさんがそのように何かで記述したのが元になっていると聞いたことがあります。真偽はわかりません。

| | コメント (2) | トラックバック (0)

ありがとうございます

この昼休みで、ブログ開設以来5000カウントを超えました。
ありがとうございます。
技術的なことを私はほとんど書かないので、何を書いているのかいい加減なのに、お付き合い頂いている方々に感謝します。networkerさんに「ガレージ兵頭教」と言われるような、変な精神論が多くてすいません。

技術論などはFoota-netさんにとても追いつかず、私もIS-ISなどはFoota-netがバイブルです。なのでその分野で争うことはやめておきます。

ちなみに記事の分類について一部から鋭い指摘があったのですが、ヨタ話などは「ガレージ兵頭」に分類することにしています。「ガレージ兵頭」はガレージ自体のハードウェアネタ、ということではなく、もう何年も使っている総合的なタイトルなので、ヨタ系はそちらに入れてます。

感謝しておきながら申し訳ないのですが、受験も差し迫ってきてあまり時間の余裕がなくなりました。あまり更新ができないかもしれません。更新が途切れがちでもちゃんと生きている(と思う)ので、時々は見てやってください。

現在、本当に苦しい状況です。準備に十分な時間があったにも関わらず、いつも直前になるとやる事が山ほど出てきてパニックになります。今、パニックの最前線です。こういう時、Sierにいると時間が余れば勉強できるのですが、現職ではそうもいかずになおさら苦しいです。何せ、単なる管理職のオヤジですから。

現地からもできるだけ更新します。
モデムがつながれば、ですが。

| | コメント (4) | トラックバック (0)

2005年8月 8日 (月)

負けられない

約半年前に親父が倒れた。
脳血栓である。
正確にいうと突然倒れたわけではなく、車を運転しても毎回どこかにぶつけるし、急激に体が動かなくなっていた。
おかしいな、と思っていた。
その矢先に法事で大分に行ったら、もう、帰りの運転ができなくなっていた。苦労して、親類が助けてくれて、何とか帰ってきた。で、診察の結果が脳血栓。

それから入院していたが、回復の可能性もないということで退院した。回復しないから、退院なのだ。
本人も焦っていたと思うのだが、無事を周囲にアピールしようとして、私の子供を乗せてドライブに出かけた。
案の定、車は大破して全損した。幸い、本人も子供も重傷には至らなかった。

父は中学を卒業してすぐに働いた。45年働いて定年。それからも会社からOBとして雇用されて65才過ぎまで働いた。
製鉄所のクレーン乗りだった。本人曰く、腕は良かったらしい。

私は親父と同じ会社に就職した。鼻高々だったようだ。大卒で就職すると、いわゆるエリートコースだった。
周囲に言いふらし過ぎて、家には嫌がらせの電話がかかってきたりした。多分、親父の同僚からだ。
「頼むから黙っててくれ」
と親父に文句を言ったが、それでもとても嬉しそうだった。

それを「レースがしたい」という理解のできない理由で辞めた。
両親ともに泣いて反対した。
とてもつらいことで、今でも思い出すと涙が出てくる。
自分の判断が間違っているのかどうか、最後までわからなかった。
親を泣かしてまでやるレースって何だろう。
でも、結論はレースをやりたい、ってことだった。

親父は転職などできなかった。
嫌なこともあったろうと思うけど、45年も同じ会社で働いた。
日本の基幹産業を支えたひとりであると思っている。

親孝行とか、そんな安っぽい言葉をいう気は全然ないのだが、今では尊敬をしている。

私など、他にやりたいことがあればすぐに辞めてしまう。
どちらがいいのかよくわからないのだが、働き続ける方がよっぽど大変なのは間違いない。
辞めるという選択肢など、親父には無かったに違いない。
気の強い人間だったので、周囲との諍いもあったと思う。

我が家は貧乏だった。
小学生の間、買ってもらったもので記憶にあるのは、風呂の帰り(家に風呂が無かった)に
「ジュースを買って」
と母親にねだったら、たった一度だけ買ってもらえた。
「本当に、本当に、買っていいの?」
と何度も聞き返したので記憶に残っている。

私は自分からは何も言わないが、両親はなぜか受験に行くことを知っている。子供が遊びに行って話しているのだろう。
子供にも話していないのだが、その辺はよくわからない。

実家はとても近いので時々顔を出すのだが、受験が近くなると
「これを持って行きなさい」
と、わずかであるがお金をくれる。「要らない、金には困ってない」ともちろん言うが、強引に渡される。
45年も働いたのでそれなりに年金はもらっているようだ。

「お前の選んだ道なんだから頑張りなさい」

全ては自分のためにやっている。
でも、この勝負、やはり絶対に負けられない。

| | コメント (0) | トラックバック (0)

2005年8月 7日 (日)

プロの受験家

sy05_clock

プロの受験家を標榜する私であるが、少し前まで、「プロの受験家」をググっても何も出てこなかった。
(友人であるmakoが気づいたことである)

今は、何と私だけがヒットする。
やった!(笑)
世界初である。

なので、「プロの受験家」は、少なくとも日本では私だけ名乗らせてもらおうと思っている。
元横綱の北尾が名乗った「スポーツ冒険家」も不思議なジャンルであったが、受験家という概念は初めてではなかろうか。

格闘家なんてのも、昔は聞かなかったと思う。
格闘でいえば、小川直也とグッドリッジがPRIDEの初期の頃に、、、 すいません。やめておきます。そう言えばスポーツ冒険家の北尾もPRIDEで、、、、いや、やめておきます。
(私は昔のPRIDEのビデオを持ってるんです)

受験をすることで収入を得るという意味ではない。
むしろ、そういうことと逆である。

技術の神様に対する真摯な姿勢、それがプロフェッショナルというものである。

| | コメント (0) | トラックバック (0)

2005年8月 6日 (土)

学科の合格点数

ちょっと気になることがあってSPの学科試験のことを調べてみた。

http://www.cisco.com/en/US/learning/le3/ccie/sp/written_exam.html

どこにも合格点が書いてないような気がするが、気のせい?
私が探せないだけですか、もしかして。
英語不得意だから(笑)

あれ?
R&Sとかも合格点が書いてない?

昔は記述があったような気もするけど。

うーん、
わからなくなった。

私はDSLで合格したので、もちろん、少なくとも自分に課せられた点数は知っている。
が、ここで公開していいのかどうかわからない。
受験者のみ知りえることは、自分だけのものにしておかねばならない。
それがシスコ認定試験である。
どこかに書いていたら、皆さん教えてください。

ちなみに、、、
関係ない話であるが、私は CCIE Voice の学科合格の有効期限が切れてしまった。
昨年の7/1にラボ受験してから、そのまま一年以上経過してしまった。

http://homepage2.nifty.com/hyochin/brussels01.htm

まぁ、さまざまな事情があり、SPに切り替えた。

なので、、
SPのラボ合格したらまたVoiceの学科を受けねばならない。
またかよー。
でも学科は大丈夫。勉強すれば絶対に合格できるからである。

あまり考えてはならないことだが、もし、仮に、今度のSPのラボに合格できたら、、、
まずは秋のレースに出場して、TOEICの730点に挑戦して、それからVoiceである。

| | コメント (3) | トラックバック (0)

肯定から入る人、否定から入る人

嫌なことがあった。

会社で打ち合わせなどしていると、何でも否定から入る人が絶対にいる。
すぐに自分(の部署)の周囲にバリアを張り、だが、もっともらしいことを並べ立て、さも自分は肯定派のように振る舞う輩がいる。そんなキツネ野郎は信用しない。

どうして、まず、やってやるぞという気持ちから入らないのか。

何でも自分(の部署)で請け負えばいいというものではない。そんな短絡的なものではないくらいわかっている。

だが。。

自分の部署が繁栄すれば部員が多くなり、部がスプリットするかもしれない。
そうすればもうひとりの部長の誕生だ。課長も増える。
つまり、自分の腹心の部下たちを出世させることができる。
「オレは出世なんて気にしていない」
などと、したり顔でいうヤツは、これまたどこにでもいる。

そんなことを言ってない。

範囲の広い仕事をしたくないのか?
責任の重い仕事をしたくないのか?
給料の高い仕事をしたくないのか?

私はそういう仕事をしたい。
(レース資金がたくさん必要という現実もあるのだが)

だから、否定から入る人間は大嫌いである。

話はかなりずれるが。。

資格に挑戦などしているといろいろ言われる。
だが、とにかく、ごちゃごちゃ言うのなら、そんなに陰口を叩くのなら、まずやってみて欲しい。
もし、やってみて、合格する/しないはどっちでもいいのだが、俺のやってることを理解してもらえるのなら、あなたとは握手をできるだろう。

俺は3つ目の「伝統の盾」が欲しくてやってるわけではない。
もちろん、3つで終わる気もないのだが。

| | コメント (0) | トラックバック (0)

2005年8月 4日 (木)

シスコに詳しい

現在の職場に移ってからはあまり資格を持っているなどと周囲には話していない。
なので、単なる管理職のオヤジと思われているフシがある。
まぁ、資格を持っていようがどうだろうが、単なる管理職には違いないが。オヤジも正解である。

周囲の数人はRouterなどを触る人もいるので、私がCCIEだと知っている。
で、ちょっと立ち話程度で
「CCIEに挑戦するのもスキル向上で役立ちますよ」
みたいなことを私が言ったのだが

「あまりシスコに詳しい必要もないので。。」

と返された。誤解のないように書いておくが、その人(部下)はシスコを触る機会がないわけではない。
シスコもあるが、ジュニパーもある。他の機器もある。

CCIEというと、「シスコに詳しい」という事のスペシャリストに思われることは何度も経験済みである。
なのであまり驚かない。

だが、、、

重要なのはプロトコルの動作である。
プロトコルの動作に深い造詣の念を持ち、例えば、AppleTalkだったらどのようにCableRangeを切るべきなのか、もし隠す必要があるならどこでそれを行うのか、を考え、その検討の結果として、シスコのRouterであっても他のRouterであっても、このような設定項目がその機器にはあるはずだ、という観点で、最後はコマンドを探すだけである。

確かに、シスコを触る機会は多いのでコマンドを探すのは他のメーカ製よりも早いかもしれないが、他でもきっと設定ができるはずである。じゃないと、InternetWorkingとしておかしいだろ、と思えば他の機器を触るのもそんなに怖くない。

もちろん、シスコ独自っていうのもあることは理解している。
(CiscoのChapの動作って何でしょうか。おかしいと思うのですが。。)
それはそのように自分の中で理解をしていればいい。

実際、ラボ試験ではコマンドは全てUniverCDで探せるわけである。
コマンドを記憶しておく勝負ではない、と試験のポリシーがはっきりしている。
でも、実際には時間がないから覚えてないと合格は難しいですよー。

何度かラボ試験に不合格になってる人に、本当におこがましいことであるが、このように言うときがある。

「コマンドに目を奪われてませんか。はじめからコマンドを探してませんか。
 大事なことはプロトコルがどう動くかです。そこに至らないとなかなか合格できませんよ。」

私自身、そう感じて勉強方法を変えたのでそのように言っている。偉そうですいません。

神の領域に近づく行為が、単なるメーカの機器に詳しくなる試練であるなら、何と虚しいことだろうか。
決してそんなことではない。

「そこ」に立った時に、何だそういうことだったのか、と気づくはずである。
乗り越えてみるとわかるものだと思う。

だから、、、
休まず、毎日、勉強勉強。
慢性の睡眠不足である。
現時点、寝るのにメラトニンは必要ない。

| | コメント (2) | トラックバック (0)

2005年8月 3日 (水)

UniverCD

試験が近くなると、UniverCDのみで調べ物をしたりする。
なぜかというと、当たり前のことであるが、試験時の環境を再現しておくためだ。
ラボ試験中、UniverCDだけは見ることができる。
(昔、書籍になっているマニュアルも読むことができたが)

UniverCDのどこに何が書いてあるのか、正確に記憶しておくことにしていた。
DDRのコールバックのやり方はどこに書いてあるか。何をキーワードに検索すればいいか。
Router IDS のシグネイチャのリストはどこにあるか。などなど。

そろそろ、そんな大詰めの時期に差し掛かってきた。

もちろん、英語版のUniverCDを入手する必要がある。
結構、これが難しかったりする。

そこまでやるのが受験のプロである。

あ、もしかして?
英語版のUniverCDをオークションに出すと値段が付くであろうか。
まぁ、そんなことしないけど。

| | コメント (10) | トラックバック (0)

2005年8月 2日 (火)

Plaque

Plaque networkerさんのブログにC社の盾のことが書いてあった。
あれ?
どこに置いてあったっけ?
と気になって探した。
単身赴任やら何やらやってると荷物がどこにあるのかわからなくなる。

networkerさんが書いていたように途中からデザインが変わったのだろう。
ちなみに、盾を作成したメーカが違うのである。裏にメーカのシールが張ってある。

ひとつ目に合格した時、とても嬉しかったことは既に書いた。たった3日間だったが。
で、そう言えば盾が貰えるはずだ、と思い出し、日本に戻ってからCCIE Adminに問い合わせたところ、「盾の贈呈制度はなくなった」と。
確か、日本語CCOにも
「伝統の盾贈呈という制度は現在なくなっています」
などと書かれていたように記憶している。唖然とした。まぁ、諦めていた。

が、突然、それは送ってきた。半年後だったと思う。
仕事柄、海外から郵送物が届くことは多いので、特に何という驚きもなく
「久しぶりに重量物が届いたな」
と思って梱包を開けると、その、神の使いとも言われる(オレが言ってるだけだろ!)、伝統の盾が入っていた。

ふたつ目に合格した際に、特に2個目の盾が貰えると思ってなかった。番号がひとつなのでひとつだろうと思っていた。

が、突然、それは送ってきた。半年後だったと思う。
びっくりした。よく見ると「Security」と書いてある。
ひとつ目にはきっとRouting&Switchingって書いてあったんだろうな、と悟った。
よく見てなかったので知らなかった。

別々に、しかもダンボールの中に放り込んであったくらいなので、特にコレクションだとも思ってない。

ただ、先の世界を見てみたいだけである。
そこに何があるのか知ってみたい、それだけである。

先の世界がある限り、たとえ三つ目の神の使いを手に入れたところで、きっと進むことをやめれないだろう。

技術の神様、あなたはいつ私を休ませてくれるのですか?

| | コメント (0) | トラックバック (0)

メラトニンが届いた

一度書いたが、海外受験での大きな障壁のひとつは睡眠(時差)の問題である。
死ドニーでは時差はほとんど無いが、夜間のフライトなので睡眠の調整が必要である。
私は何もしないと飛行機でぐっすり寝ることができないので、睡眠薬(睡眠導入剤)を使う。
以前はハルシオンを使用していたが、友人からの勧めもあってメラトニンを使うことにした。

海外受験は、他の海外出張の何倍も気を遣う。
寝れないと終わりである。
何人も睡眠調整で涙を飲んでいる。
もちろん、睡眠が完璧だからといって合格するものではないが。

朝、私は試験開始の3時間前に起床するようにしている。
頭の回転が最高の状態で試験に臨むためである。
逆算して早く寝るために、こういうものは必要である。

ここまで準備するのが海外受験である。
試験に臨む前に、すでに負けが決まっているようだとお話にならないし。

ということで、個人輸入のメラトニンが手元に届いた。
何度か効果を試してから本番使用となるだろう。
勝利を引き寄せる、小物たちのひとつである。

| | コメント (0) | トラックバック (0)

シーマスター アプネア

img1053867765体調が極端に悪いが、とにかく勉強を開始した。
一日を棒に振った事実はとても重い。
取り返せないのではないかと思うくらいである。

ふと、アプネアのことを考えた。
前回、ダブルを達成した時に、ふたつめのオメガとして自分へのご褒美を買おうと思いながら、合格までにあまりに多くのお金を使い過ぎたために、ビビって買えなかったのだ。

今回も自費がとても重い。
今月に合格できたとしても、機材を含めて考えれば、すでに100万円超である。

が、アプネアを自分の腕に巻いてみたい。
赤いインジケーターが往復する間の、オメガが刻む正確な14分間で、私はIPSECをkeyGenerationしながら対抗で設定する時間を計ってみたいと思っている。きっと私の勝ちだ。シスコのRouterごときに負けるはずがない。

神はそれを許してくれるだろうか。

| | コメント (0) | トラックバック (0)

« 2005年7月 | トップページ | 2005年9月 »