« 2005年8月 | トップページ | 2005年10月 »

2005年9月

2005年9月30日 (金)

スーツケース準備完了

スーツケースの荷物をパッキングした。
明日、JALさんがスーツケースを引き取りに来るからである。
28キロあった。私は40キロまで持ち込めるので余裕である。

移動しながら読む資料と、送ってしまう資料の見極めがいつも難しい。スーツケースの半分ちかくはドキュメント類である。PC内にも入っているが、いつPCが壊れるかわからない。プロの受験家であればそこまで考えるのである。

| | コメント (0) | トラックバック (0)

2005年9月29日 (木)

DECLINEの真相

少し前に、私のPaymentがいったんDECLINEされたと書いたがその真相である。
・決済された時間
・決済された国
・金額(1375ドル)
が怪しかったということで拒否したとのこと。
カード犯罪も多く、様々な過去事例から導かれた結果の「怪しい決済」と判断したのだろう。約款でどのようになっているのかそこまで確認をしていないが、きっとカード会社が裁判で負けるようなことはしないだろう。

正直、28日を切っていた時点でのDECLINEなので相当にやばかったといえばやばかった。そのまま日程をDropされても文句の言えないところだった。だから、皆さん、余裕を持ってPaymentを実行して下さい。Submitしてから数日間は「Payment Pending」というステータスになって、その時点で28日を切っていても問題はない。そのままPaymentが完了すればいい。

でも、精神衛生上、一週間以上の余裕をもってPaymentすることを推奨します。私のケースは本当にやばかったのだが、実はシスコさんのPaymentのシステムが現在改修中であり、問題もあるとのこと。今回、DECLINEされたというメッセージは、本来は自動的にメールが届くはずであるが、システムの問題で届かないらしい。だから、全世界のAdministratorさんが見張っていて、気がついたAdminさんが直接メールをくれるのである。

で、そのようなシステムの問題もあることをシスコさんもわかっているので、現時点ではいきなりDropということもないだろうと、とあるAdminさんはコメントしていた。

カード会社には今後もこのような決済を行う可能性があることを伝え、カード会社も過去のカード使用履歴を調べて、オーストラリアでカードを実際に何度も使用しているなどのことから、今後は、少なくとも私のラボのPaymentでDECLINEされることはなくなった。そのように交渉したからだ。

気になる方は、事前にカード会社に交渉しておくことも推奨します。

| | コメント (0) | トラックバック (0)

2005年9月28日 (水)

家の事が何もできない

いつもそうであるが、受験が迫ってくると家のことが何もできなくなる。

階段の手すりが根元から折れてブラブラしているのだが、そんなメンテナンスをする精神的な余裕もない。毎日、手すりを触っては、ぼよよーん、となって、はっとする。

車のバックソナーが壊れていて鳴りっぱなしになるのだが、ディーラーに行く余裕もない。

あぁ、ボートトレーラーの車検が迫ってくるよ。私は全ての所有車の車検はユーザ車検で通すのだが、ボートトレーラーは10月の末で車検が切れる。SPに合格できれば問題ないが、落ちたら余裕無し。どうしよう。

そんなことが少しずつ溜まってくる。
やばいです。
早く合格しないと。

| | コメント (0) | トラックバック (0)

2005年9月27日 (火)

勉強以外の最終チェック

追い込まれるのは嫌なので、諸々チェックを行った。

・ラボの予約=>OK
・Payment=>OK
・フライトの予約=>OK
・座席の確認=>OK
・現時点で座席の隣が空いている=>OK
・鉄道の運休がないか=>わからん!
・ホテルの予約=>OK
・持参するPC内の情報=>OK
・モデムの動作確認=>OK
・オーストラリアでのローミング接続の確認=>OK
・携帯電話のレンタル確認=>OK
・フライトキャディサービスの確認=>OK
・直前での散髪の予約確認=>OK
・目覚まし時計の電池交換=>OK
・ノイズキャンセリングヘッドフォンの電池交換=>OK
・会社への不在の届け=>OK
・パスポートの残存期間の確認=>OK
・ETAS(オーストラリアビザ)の残存期間の確認=>OK
・ガレ兵を励ます会の確認=>OK

こんなところか。。。

| | コメント (4) | トラックバック (0)

2005年9月25日 (日)

ベルギーのホテル

1 もしかしたらベルギーに受験に行く人がいるかもしれません。ベルギー(ブリュッセル)の場合も、シスコから推奨のホテルが何種類かメールで伝えられますが「NH BRUSSELS AIRPORT HOTEL」がいいでしょう。もう3年以上も前の事ですが、まだオンライン予約でなかった頃に、自費にてSecurityを受験に行こうとしてタマラさんとメールのやり取りをして、彼女から「このホテルがお奨めだ」と言われました。

diegem_mh この時は結局行きませんでしたが、昨年、Voiceの挑戦でここに宿泊しました。無線LANアクセスが可能で、ホテル自体もとても快適です。きれいなホテルです。JALバスが到着するヒルトンホテルや、ブリュッセルセンター駅の周辺から、タクシーで30ユーロほどです。もちろん電車でもいいですが、ヒルトンホテルからセンター駅までスーツケースを引きながら歩ける距離ではありません。

JAL以外の方法でブリュッセル入りする場合、ブリュッセルの国際空港に降りる手がありますが、この国際空港はホテルからとても近く、タクシーでも5~10分くらいです。

私は出発の数日前まで、このDIEGEMという町がベルギーのどこにあるのかわからずに大変な思いをしました。ガイドマップに載ってないからです。シスコからダウンロードできる地図はその周辺だけなので、その中に書いてあるNATOとか、そういう文字から必死に位置を確認しようとしましたが、不安で不安で。。。

結局、書店でベルギー全土の地図を購入して、DIEGEMを見つけました。本当に苦労しました。ガレージ兵頭コミュニティのメンバーはここに宿泊することにしています。

ただし、何もないところなので夜に出歩こうとか考えることは全くできないです。

ブリュッセルでの受験を考えていらっしゃる方は遠慮なくお尋ね下さい。不安を抱えて行くのって、その時点で試験に負けていますよ。

実は隊長とKHさんの受験レポートというのがあるのですが、本人たちが了承すれば、そのうち公開しましょう。

| | コメント (9) | トラックバック (0)

2005年9月23日 (金)

VRFでのルートのフィルタ

import map でルートのフィルタはできるが、export map ではルートのフィルタができない。RD値の付与のみ行うことができる。

なんて真面目なことをメモ代わりに書いてみたりして。
ガレ兵では、傾向からいって、「メシがまずい」的なネタを求められていて、上記のようないわゆるCCIE的なネタは不評のようです。そういうの、基本的にfoota-netに任せてます。

| | コメント (3) | トラックバック (0)

2005年9月22日 (木)

結論「Inter-ASでのマルチキャスト」

延々と検証を続けて参りましたが、一定の結論が出ましたのでここに報告します。ガレージ兵頭では技術的なことをほとんど書かないことをポリシーとして運営してきましたが、これだけは書いておこうと思いました。ただ、期待をしている方々もいるかもしれませんが、この内容が直接試験に出たりしませんので、そういうことはご自分で試験を受けて、解析して、を繰り返して頑張ってみて下さい。

検証構成は下記とします。
<R1>.1 ---192.168.2.0/24--- .3<R3>.3 ---192.168.4.024--- .4<R4>

loopbackは
R1  1.1.1.1/32
R3  3.3.3.3/32
R4  4.4.4.4/32

Multicast SourceはR1に接続され、アドレスは192.10.10.1/24
Multicast group addressは225.1.1.100
recieverはR4のloopback 0
ここに、”ip igmp join-group 225.1.1.100”を設定しています。

-------------------------初期config----------------------------
<R1>
interface Loopback0
ip address 1.1.1.1 255.255.255.255
ip pim sparse-mode
!
interface GigabitEthernet0/1
ip address 192.168.2.1 255.255.255.0
ip pim sparse-mode
!
interface GigabitEthernet0/2
ip address 192.10.10.9 255.255.255.0
ip pim sparse-mode
!
router bgp 1
bgp router-id 1.1.1.1
neighbor 192.168.2.3 remote-as 3
!
ip pim rp-address 1.1.1.1

<R3>
interface Loopback0
ip address 3.3.3.3 255.255.255.255
ip pim sparse-mode
!
interface FastEthernet1/1
ip address 192.168.2.3 255.255.255.0
ip pim sparse-mode
!
interface GigabitEthernet5/1
ip address 192.168.4.3 255.255.255.0
ip pim sparse-mode
!
router ospf 1
router-id 3.3.3.3
network 3.3.3.3 0.0.0.0 area 0
network 192.168.4.0 0.0.0.255 area 0
!
router bgp 3
bgp router-id 3.3.3.3
neighbor 4.4.4.4 remote-as 3
neighbor 4.4.4.4 update-source Loopback0
neighbor 192.168.2.1 remote-as 1
!
address-family ipv4
neighbor 4.4.4.4 activate
no auto-summary
no synchronization
exit-address-family
!
ip pim rp-address 3.3.3.3

<R4>
interface Loopback0
ip address 4.4.4.4 255.255.255.255
ip pim sparse-mode
ip igmp join-group 225.1.1.100
!
interface GigabitEthernet0/0
ip address 192.168.4.4 255.255.255.0
ip pim sparse-mode
!
router ospf 1
router-id 4.4.4.4
network 4.4.4.4 0.0.0.0 area 0
network 192.168.4.0 0.0.0.255 area 0
!
router bgp 3
bgp router-id 4.4.4.4
neighbor 3.3.3.3 remote-as 3
neighbor 3.3.3.3 update-source Loopback0
!
address-family ipv4
neighbor 3.3.3.3 activate
no auto-summary
no synchronization
exit-address-family
!
ip pim rp-address 3.3.3.3
-------------------------初期config----------------------------

この状態でR1では192.10.10.1から225.1.1.100宛てを受け取ってます。

R1#sh ip mroute 225.1.1.100

(*, 225.1.1.100), 4d22h/stopped, RP 1.1.1.1, flags: SP
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list: Null

(192.10.10.1, 225.1.1.100), 4d22h/00:02:55, flags: PTA
  Incoming interface: GigabitEthernet0/2, RPF nbr 0.0.0.0
  Outgoing interface list: Null

R4では、(*,G)に対するエントリが出来ています。
( ip igmp join-group 225.1.1.100)

R4#sh ip mroute

(*, 225.1.1.100), 00:26:22/00:02:50, RP 3.3.3.3, flags: SJCL
  Incoming interface: GigabitEthernet0/0, RPF nbr 192.168.4.3
  Outgoing interface list:
    Loopback0, Forward/Sparse, 00:26:22/00:02:50

R3でも(*,G)に対するエントリは出来ています。

R3#sh ip mroute

(*, 225.1.1.100), 00:01:04/00:03:24, RP 3.3.3.3, flags: S
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    GigabitEthernet5/1, Forward/Sparse, 00:01:04/00:03:24

しかし、この(*,G)はこのルータで止まってます。
ここで、R1、R3にMSDPの設定を行います。

<R1>
ip msdp peer 192.168.2.3 connect-source GigabitEthernet0/1

<R3>
ip msdp peer 192.168.2.1 connect-source FastEthernet1/1
 
これでR3でR1の持っている情報を受け取ることが出来ます。

R3#sh ip msdp sa-cache 225.1.1.100
MSDP Source-Active Cache - 1 entries for 225.1.1.100
(192.10.10.1, 225.1.1.100), RP 1.1.1.1, BGP/AS 0, 00:00:13/00:05:46, Peer 192.168.2.1

ここでR4で見てみます。

R4#sh ip mroute

(*, 225.1.1.100), 00:31:14/00:02:56, RP 3.3.3.3, flags: SJCL
  Incoming interface: GigabitEthernet0/0, RPF nbr 192.168.4.3
  Outgoing interface list:
    Loopback0, Forward/Sparse, 00:31:14/00:02:56

です。” flags: SJCL”になってます。これは、
S - Sparse
J - Join SPT
C - Connected
L - Local

つまり、シェアードツリーからSPTへ移行しようとしています。
この時点で、(*,G)に関してはAS間通信が出来ている事になります。
ただし、R4で見ると、

R4#sh ip mroute

(*, 225.1.1.100), 00:08:13/00:03:12, RP 3.3.3.3, flags: S
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    GigabitEthernet5/1, Forward/Sparse, 00:08:13/00:03:12

です。”flags: S”です。つまり、SPTへ移行しようとしていません。
これはなぜかというと、R4が192.10.10.1のルート情報を持っていないからです。
ここで各ルータに以下の設定を入れます。

<R1>
router bgp 1
!
address-family ipv4 multicast
neighbor 192.168.2.3 activate
no auto-summary
no synchronization
network 192.10.10.0
exit-address-family

<R3>
router bgp 3
!
address-family ipv4 multicast
neighbor 4.4.4.4 activate
neighbor 4.4.4.4 next-hop-self
neighbor 192.168.2.1 activate
no auto-summary
exit-address-family

<R4>
router bgp 3
!
address-family ipv4 multicast
neighbor 3.3.3.3 activate
no auto-summary
no synchronization
exit-address-family

とすると、BGP経由でSource情報を得られるのでDataがSPTで流れ始めます。

R4#sh ip bgp ipv4 multicast
BGP table version is 2, local router ID is 4.4.4.4
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
*>i192.10.10.0      3.3.3.3                  0    100      0 1 i

R4#sh ip mroute

(*, 225.1.1.100), 01:07:52/stopped, RP 3.3.3.3, flags: SJCL
  Incoming interface: GigabitEthernet0/0, RPF nbr 192.168.4.3
  Outgoing interface list:
    Loopback0, Forward/Sparse, 01:07:52/00:02:24

(192.10.10.1, 225.1.1.100), 00:03:49/00:02:59, flags: LJT
  Incoming interface: GigabitEthernet0/0, RPF nbr 192.168.4.3, Mbgp
  Outgoing interface list:
    Loopback0, Forward/Sparse, 00:03:49/00:02:24

R4#sh ip mroute active
Active IP Multicast Sources - sending >= 4 kbps

Group: 225.1.1.100, (?)
   Source: 192.10.10.1 (?)
     Rate: 34 pps/341 kbps(1sec), 341 kbps(last 0 secs), 379 kbps(life avg)

以上、分かりにくいかもしれませんが、いろいろなエッセンスを盛り込んだ内容としたつもりでございます。今日の夜には構成を壊しますので、これにてこの検証は終了です。

| | コメント (0) | トラックバック (0)

2005年9月21日 (水)

受験レポート その5

<8月23日(火)>
SP2_station  電車で空港に向かう。が、Chatswoodの駅は改修中である。あれ?
切符売り場がないぞ。そのままホームに向かうと、何とホームに券売機が置いてあった。皆さん、気をつけて下さい。空港までは12AUDくらい。高いなぁ。

 エグゼクティブカウンターでチェックインするがほぼ間違いなく満席であるとのこと。元々、3席ぶち抜きを期待していたが、どうせ満席になるというので、グローバルのために確保されているシートからEXITを選択した。

 すぐにラウンジに向かい、メールチェック。うーん、、まだ来ていない。解析の続きをやっていると、やっと合否を伝えるメールが届く。いつも指定されたURLを開く時には心臓が止まりそうになる。

 結果は不合格。やはり一網打尽で失点しているようである。勝負に出るべきだったか。。。

 不合格直後は、半分は覚悟を決めていてもやはり呆然としてしまう。つぎ込んだ時間とお金を考えるととてもつらい。

 お金もかかるので、何度受験できるかどうかわからない。ただ、前に進みたいという気持ちが無くならない限り、借金で受験費を出せる限りは続けるであろう。

SP2_book  ところで、帰りの便で悪魔の囁きがあった。もちろん合否がわからない状態だったので書籍類は持てるだけ手荷物にしている。勉強しながらの復路である。ふと、ビデオプログラムが目に入ってしまった。あぁ、皇帝ペンギンをやっていることを思い出した。やべぇ。networkerさんとの関係上(どういう関係だ?)、見ないわけにはいかないだろう。そんなに長い映画ではなかったが、結局見てしまった。タイトルから想像させるストーリーとは全く違ったが、なるほど面白い映画であった。ペンギンも厳しい社会を生き抜いているんですね。

SP2_pengin

 18:00に成田到着で19:45成田発の福岡便で戻るべく、SAKURAラウンジで勉強しようとすると、「兵頭さんじゃないですか?」という声がした。あれ? と思うと、何とサンノゼでのセールスミーティング帰りのシスコ福岡オフィスの一団と鉢合わせてしまった。何も悪いことしていないので何ということはないが、何だか変な感じである。もちろん、福岡オフィスの方々は全員顔見知りである。羽田であれば時々知り合いに会うが、成田では珍しいことである。

 次の受験は10月の上旬に決めた。今度こそ決めて見せる。
オレは負けない。もし負けても最後は絶対に勝ってやる。

| | コメント (0) | トラックバック (0)

マルチキャスト検証中

今日、帰宅してからずっとマルチキャストの検証をしている。
Inter-ASでマルチキャストが流れない。
実際にマルチキャストを流しているが、到達できない。
かなり難しい。
今まで3時間くらいは寝ていたが、いよいよ寝る暇がなくなってきた。
厳しい。

周囲は敵ばかりだが、応援してくれる人もいる。

自分のためにやっているが、期待を裏切りたくない。
だから、余計に頑張れる。

Inter-ASでのマルチキャスト、まだ見えない。
できるまで頑張る。

| | コメント (2) | トラックバック (0)

2005年9月20日 (火)

受験レポート その4

<8月22日(月)試験当日>

 いよいよ決戦の日である。朝食はご飯にふりかけである。前回はホテルが遠かったのですごく余裕を持って出かけたが、SEBELの場合は5分で着くので8:30の集合に対して8:00にホテルを出た。すぐに到着。受け付けを済ませる。昼食の選択はカルボナーラのペンネである。これも定番である。飲み物はコカコーラライトだと決めている。

 受験者は全部で4人。私以外は全員がR&Sである。現在、新宿でどのように試験の説明をしているのか知らないが、死ドニーでは始めて受験に来た時を除いて、最近は特にブリーフィングを行わない。立ち話程度の説明で終わる。ただISDNのSwitch-typeだけは説明がある。そりゃ、その国のTypeなんて、知らないから。そんなのを覚えていることをスキルとは決して呼ばない。

 プロクタは、前回、昼食でイライラを募らせたヤツである。でもよく聞くと昼からはプロクタが入れ替わると言っている。あぁ、昼からはいつものプロクタさんだろう。まぁ、どっちでもいいのであるが、私のスキルレベルを知っていてくれた方が、しょぼい質問をしているわけではない、と当初からわかってくれるので助かるのである。

 試験開始。8時間の長丁場の真剣勝負である。もちろん試験の内容は話せない。そういうルールである。構成的にちょっと狼狽したが、まずIGPをうまく動作させることができた。よし。pingは飛んでいる。隅々まで飛んでいる。

 だが、他のセクションが難しい。焦るがどうしてもあるポイントの解決方法がわからない。汗が吹き出してくる。が、わからない。ここを落とすと、多分その後に続くセクションを一網打尽で落としてしまうだろう。ヤバイがわからない。採点基準が公開されていないので、もしかしたら点をもらえるかもしてないが、その辺りの判断がつかない。

 ここを無視して他で点が取れるのか、根本の思想が間違えば、後の問題はダメなのか、、、 プロの受験家の私でも判断できないところである。

sp_lunch  あっという間にランチである。げげっ、このプロクタはまたやってくれるかもしれない。ゆっくりと飯を食い、受験者たちをイラつかせるだろうか。不安を抱えながらランチ開始。午後のプロクタもランチは一緒に食べるようである。

 いつものプロクタ(プロクタ本の著者)は
「TatsuoはMyFriendだ。彼はトリプルを狙っている素晴らしいチャレンジャーだ」
と他の受験者に紹介してくれる。まぁ、そんなことはどうでもいいから。。。

 逆に私は
「あなたの著書を同僚に紹介している。皆、エクセレントだと言っている」
とお世辞を言っておいた。いや、彼の著書は本当に素晴らしい。

 ここでふと思ったのであるが、このカルボナーラのペンネは本当に一番まともなのだろうか。天才ナカヤマと来た初めての受験時に、たしかチキンサンドを頼んで大失敗で、それ以来サンドイッチを避けているだけのような気がする。どうも、挑戦する気持ちを忘れていたようである。もし、次回来ることがあれば、少しは挑戦してみよう。ベジタブルサンドなど、もしかしたらいけるかもしれない。

 私は仮にもプロの受験家である。同席者がランチをゆっくり食べたからといって動揺したりしないが、やはり、彼は期待を裏切らなかった。私を含めて全員の受験者があっという間にランチを終えているのに、プロクタはむちゃくちゃおしゃべりをしながら全部食べようとする。頼むから、しゃべらないで食うことに専念してくれ、と他の受験者の顔に出ている。

sp_iraira2  実はこのプロクタは、どこの生まれだか知らないが、日本人に見えるのである。彼はラボを新宿で受けたらしい。説明が日本語ばかりで閉口した、などととにかくしゃべりまくっている。別に笑ったりしないから、そんなことそんなにおかしくないから、早く食って下さい。

 やっと終わった、と思ったら、紅茶をゆっくりと飲んでいる。しかもポットからおかわりまで注いでいる。最後まで期待を裏切らない男である。

 さて、午後の開始。残り4時間。やはり難しい。一網打尽で点を落とせば間違いなく不合格であるが、解釈によっては合格できるかもしれない。一網打尽を防ぐために勝負に出るか否か。その結果でRoutingに影響が出ることを避けるか。。。

 結局、勝負に出なかった。

 試験終了。お疲れ様でした。私は帰りにはプロクタと握手をして帰ることにしている。握手しながら
「やぁ、Tatsuo。もう二度と来るんじゃないぞ」
と嫌な挨拶をされてしまう。そりゃ、俺だって落ちたくないよ。

 すぐにホテルに帰って試験内容をまとめる。

と同時に解析の開始。うーん、、他の間違いも発見されて、まずい状況である。こりゃダメかもしれない。とても厳しい闘いであった。いつもの何倍も疲労した感じである。通常であれば夜遅くまで解析作業を続けるのであるが、今日は勘弁して欲しい。0時にはダウンである。

 明日の朝が早いので最低限の荷物をまとめておかないといけない。もし合格すれば、もうこの死ドニーには来ないかもしれない。Voiceは死ドニーでは実施されていない。だから、もう来たくないのであるが、どうなるのかわからない。複雑な気持ちである。

 明日は、5時半起床である。フライトが九時過ぎなので、どんなに遅くても二時間前には空港に着いておきたい。6時に電車に乗って空港到着は、6時40分くらいか。

 前回はすぐに結果が来たので、メールを何度も確認してみるが、なかなか結果は来ない。うーん、、嫌な感じ。受験の後はいつもこうである。私の合否を楽しもうと考えている読者も多いのであろう。ブログのカウンタは異様にアップしていく。公開受験も楽じゃないっす。

 結局、合否は来なかった。そろそろ寝ます。おやすみなさい。

| | コメント (0) | トラックバック (0)

ビジネスで行く

今回はビジネスクラスで行く。
今までの秩序をぶち壊す行為である。
マックにも寄らないかもしれない。
ファイタオレンジもどうだか。

もう、そんなことを気にして不安になるレベルでは無い。
もっと俺は上をいっているはず。
そう信じている。

だから何が起こっても合格できるのである。
今、オレは世界で一番、SPに合格したいと願っている人間である。
だから、きっと合格できる。
気持ちの強さが合否を決めるはずである。

| | コメント (0) | トラックバック (0)

2005年9月19日 (月)

プロの世界その2

長野オリンピックが清水が見事に金メダルを獲得した。まだ皆さんの記憶の中にかすかかもしれないが残っているだろう。お母さんにその金メダルを掛けた映像が涙を誘った。

また、スラップスケートという道具の出現さえなければ、間違いなく清水の代わりに金メダルを獲得したであろう堀井の、涙の記者会見も記憶に新しい。

その、清水が金メダルを決めた時のスタート。フライングがあった。同走者だったのかどうか、よく記憶にないのだが、フライングでスタートやり直しになったことは間違いない。

清水は言った。「あれはスターターの失敗です。」

どういうレベルでの話なのか、凡人には理解ができないのであるが、少なくとも当時の500mの世界記録は清水が持っていたように思う。いや、ウォザースプーンだったか、、まぁ関係無い。そのレベルにある清水がスターターのミスだと言う。そうなのであろう。

結果として、清水はスターターを睨んだのである。お前のミスだろ、と。私もテレビの映像でそれを見ていた。厳しい目をしていた。スタート前だから当然だろうと思っていたが。

清水は続ける。

「あれでスターターは僕のタイミング、僕の呼吸に合わせてくれた。あとは自分のタイミングでスタートを切るだけで良かった。」

世界最高峰にいる清水から睨まれたスターターは萎縮し、知らず知らずのうちに、その清水の動作に、スタートの号砲を打つタイミングを合わせてしまったのである。あとは、世界最高のスタートダッシュと、世界最高のスケーティング、世界最高のコーナリングで滑れば、金メダルが見えていた。

自分だけではなく、周囲をもコントロールする技術と存在感。
それが世界を極めたということ。
世界に二人はいないということ。

私も、死ドニーのプロクタ(ユスさん)を睨んでみようか。
多分、「My Friend Tatsuo、今日は機嫌が悪いのか。リラックスしろ。」と言われるだけであろう。

私には、まだその技術と存在感は、残念ながら無い。

| | コメント (0) | トラックバック (0)

2005年9月18日 (日)

プロの世界その1

私はスポーツ好きなので、テレビでもよくスポーツ番組を見る。世界柔道はできる限りみていた。アテネオリンピック時ほどではなかったが、日本選手はそこそこ健闘していた。

ふと、あるプロフェッショナルの事を思い出した。ここでいうプロとは、職業選手という意味ではない。高い技術を持った、という意味である。

ロス五輪での山下泰裕選手である。モスクワオリンピックのボイコットにより選手としてのピークをさらに4年延ばすことを余儀なくされた山下だったが、それでも世界最高の柔道家であった。

私は山下の決勝戦を、大学時代のバイト先(レンタカー屋)にテレビを持ち込んで見ていた。大学時代であるということで非公開の私の年齢もほぼバレバレであろう。素数であるので、ほぼ特定されるかもしれない。まぁ、そんなことはどうでもいい。

決勝戦の相手は、ラシュワンである。この試合はある美談で有名である。準決勝で山下は肉離れを起こしていたのであるが、その痛めた右足をラシュワンは攻めなかったのである。確か、フェアプレー賞がラシュワンに贈られたことでも有名である。

結果的に山下が押さえ込みで1本を奪って金メダルを獲得した。

が、事実は違う。山下自身が言っている。ラシュワンは右足を攻めてきたと。

「むちゃくちゃ攻めてきましたよ。でもそれを攻めさせなかったのは私の技術。」

柔道をやったことがないのでよくわからないが、体の入れ方や、体重のかけ方など、それこそプロの世界であろう。結果的にラシュワンは攻めようと思った右足を攻めることができなかった、というのが真相らしい。周囲からは違う目で見えてしまうほど、高いレベルでの競い合い。プロの世界。それを制した山下の技術。

実はさらに話があって、山下とラシュワンが決勝戦を控えて畳に向かう直前に、山下が前に、ラシュワンが後ろに並んでいたらしい。怪我をしていた山下は後ろを振り向いた時に、鬼の形相で気合をみなぎらせているラシュワンに対して、意図的かどうか微妙ではあるが、微笑みかけたという。

その瞬間、ラシュワンの鬼の形相が山下に合わせて、緩んだとのことである。その時、山下は「俺もしたたかだな」と思ったという。

決勝の畳に上がったラシュワンは、すでに、高いレベルでのコンセントレーションを取り戻すことができなかったのかもしれない。

次はプロの世界その2である。

| | コメント (0) | トラックバック (0)

2005年9月16日 (金)

受験レポート その3

<8月21日(日)>

SP2_sato  なぜか観光客が多くて、入国審査に時間がかかった。いつもはほとんど並ばないのであるが、30分くらい待たされただろうか。当たり前だが無事に入国審査を抜けて、いつものようにさとうのご飯を申告する。「Dried Rice」と説明してもよくわからないので見せると納得するようだ。

 空港からホテルまではCityRaleと呼ばれる電車を利用する。何せ、自費なのでタクシーは使えない。駅までは少し距離があるのでスーツケースをゴロゴロ引いていく。距離がある、と行っても空港の建物内である。利用する航空会社によっては近いかもしれない。JALの場合は遠いです。

 と、あれ? 駅の入り口に立ち入り禁止みたいな看板がおいてあるが、何だろう。掃除で床が濡れているから注意しろ、みたいなものかな。よくよく見ると、「休み」みたいな感じで書いてある。ん? 何? 強引に中に入ってみたけどエスカレーターが動いてないよ。嫌な予感。

 入り口横にインフォメーションがあったので、聞いてみると
「メンテナンスで運休している」
とのこと。まさか、と思って
「何時までメンテナンスですか?」
と聞くと、衝撃の事実が発覚。何と、終日運休である。そんなことってあるんでしょうか。仮にも国を代表する国際空港からの電車である。
インフォメーションは
「Chaswoodに行きたいならバスを利用しなさい。セントラルで乗り換えるといいだろう」
と言うが、あまりリスクを冒したくないのが本音である。

 ちなみに電車を利用してもセントラルで乗り換えるのは同じである。セントラル駅はとても大きく、プラットフォームも確か24番とかまであるので、乗り換えの際は駅員さんに聞いた方がいいだろう。私はいつも尋ねることにしている。

 バスで乗り換える要領がわからないので、結局、タクシーを利用することにした。金額的にはかなり痛い。SEBELにタクシーでいく場合、行き先を間違われる可能性が大きいので地図を持参したりするのであるが、今回は電車利用のつもりだったので地図を持っていない。不安だったが、運転手さんは
「SEBELなら知っている」
とのことなので安心である。

 オーストラリアでは取り外し式のETCみたいなものが普及しており、シドニー湾の下を通るトンネルを通過する時に通行料を支払うことになっている。空港の乗り入れ料を含めてタクシー代は60AUDくらいであった。

 ほとんど現金を持ってきていない私はカードで支払った。この国ではまずほとんどのタクシーでカード利用可である。不安であれば空港で乗る時に、タクシー客を整理している係員がいるので、その旨を伝えて利用できるタクシーに確実に乗ればいいだろう。

 この時点で9時くらいであるが、果たしてチェックインできるかどうかわからない。案の定、部屋がまだ準備できないとのことで、携帯の番号を控えるから準備ができたら連絡をくれる、ということになった。

SP2_west  スーツケースだけはホテルに預けてショッピングセンターで時間をつぶす。このショッピングセンターはとにかく巨大である。なかなかここまで巨大なものは見たことがない。

SP2_cafe  まず、マックで朝食を食べて、それからカフェに移動する。もちろんカフェでもずっと勉強しているのであるが。

 また、このショッピングセンターには日本食のスーパーもあるので、そこでカップ麺やのり玉のふりかけなどを購入する。

 オーストラリアは真冬であるが我慢できないほど寒いということはない。事前に気温の推移とかを調べていくことをお奨めするが、極端な厚着が必要だと思ったことは過去一度もない。

 昼前になっても電話かかってこないから、様子をみてこよう、と思ってホテルに行くと余裕で部屋が準備できるようだ。どうも朝のフロントマンが申し送りをしてなかったようである。で、すぐに部屋に入れた。

 このホテルのエレベータは、用の無い階には行けないことになっている。フロントで部屋のカードキーとは別途渡されるICカードを、エレベータの認証装置にかざすことで、自分の宿泊する階と、必要最小限の階のみに行くことができる仕組みである。

SP2_water  部屋はいつもの通りである。水とファンタとプリングルスを買うためセブンイレブンに行って、少しだけ仮眠を取り勉強開始。

 私は自宅ガレージにラボを構築している。固定IPアドレスをもらっているので、普通にNATして内部にアクセス可能である。勉強中にコマンド確認しようと思ってアクセスを試みるが応答が無い。すぐに家に電話して、BBルータとアクセスサーバをRebootしてもらうが復活しない。何で、この大事な時に。。

 自宅ラボへのアクセスは諦めることにした。アクセスができることを前提で最後のホテルでの勉強を考えているので、被害甚大である。

 これは後日判明したことであるが、小さなISPに勤務する私は愛社精神から会社のBBサービスを利用している。結構、頻繁に障害や工事があって停止を伴うのであるが、工事等でいったんPPPoEのセッションが切れた後は、内部からパケットを飛ばさないとBBルータは自分からはセッションを確立しようとしないのである。ちょうど土曜の夜に障害があったので、日曜は外部からアクセスが不能になったということである。

SP2_compo  SEBELホテルにはCDミニコンポが設置されているが、私は日本からわざわざCDを持ち込んでいる。5連奏のチャンジャーであるが、一枚目は必ず佐野元春のNoDamageである。オレはつまらない大人にはなりたくないのである。

SP2_delivery  晩御飯はカップ麺とさとうのご飯である。なお、部屋にはデリバリーサービスの注文書が置いてある。周囲のレストランからの配送になるみたいだが、種類も多く、利用させる方がいれば是非感想を聞かせて下さい。

SP2_fire  ひとつ注意があるのだが、キッチンのコンロは四口であるが、点火するのが実に難しい。私はいつも右の手前のコンロしか点火させれない。部屋が変わっても、いつも右の手前だけ点火できる。何でだろ? わからないが点火が難しいのは事実である。皆さん、右の手前ですよ。注意して下さいね。もし、ここ以外のコンロを点火できた方は是非連絡を欲しい。

 ところで私はカズが大好きである。どのカズだ? とかそんな失礼なことを聞かないで欲しい。世界でカズと呼んでいいのは一人である。(Foota-netの主催者はkazuであり、カズではない。これは許そう)

 そのカズがシドニーでプレーする可能性があるらしい。もし、そんなことになれば、私は自分のポリシーを曲げてでも一日多く滞在してカズの海外での活躍を観戦しにいくだろう。

 カズがフランスW杯のメンバーから落選した時、私は会社にいたのであるがそれを日刊スポーツの速報で知った。他の社員が業務に関係の無いサイトを見るのは厳禁で取り締まりを行っていたが、私のPCのアドレスだけは監視を抜けれるようにしていた。日刊スポーツを見ながら涙を流したのをよく覚えている。

 もちろんあの時点でカズが調子を落としたいたことはわかっていた。だから多くのカズファンは落選したこと、そのこと自体に批判的になったりしていないと思う。日本代表のユニフォームを着るためにブラジルから戻ってきたカズ。Jリーグを引っ張ってきたカズ。そのカズに対してあのような措置はなかったのではないか。それがカズファンの論点であると思う。

 戦う相手を想定したらカズは不必要だった、と当時の監督が言った。戦う相手なんて何ヶ月も前から決定している。しかも合宿先での、直前の地元チームとの練習試合でカズはハットを決めている。落とすと、ほぼ決めていたのであれば何で練習試合で使ったのか。調子を試すのであれば、ハットを取っても「実力不足」という判断なのか。

 もちろん、したり顔で

「プロなんだから、何の感傷もなくて当然。」

という意見があるのは理解している。本当にそうだろうか。ひとりひとりの実績や人望などに相応しい送り方というものがあっていいのではないだろうか。

 当時の監督は余計な感情などを持っていないということを強調したかったのであろうか、「外れるのはカズ」とだけ報道陣に告げた。カズは自分の気持ちを周囲に伝える手段を与えられることもなくフランスを後にさせられた。

 あのとき、たった一言
「カズには、今までありがとうと言いたい。」
とコメントがあっても悪くなかったのではないかと、今でも思っている。

 数週間後に髪を染めたカズが成田に戻ってきた時に、きちんと上を向いて報道陣に受け答えしている姿をみて、また泣いてしまった。カズには今後も生き抜いて欲しい。レベルは全然違うが、自分もこのIT社会を生き抜いていくから。カズみたいに第一人者ではないが、コツコツと頑張るから。

 ガレージ兵頭ラボにアクセスできないことで調子が狂った感がある。とても焦るが、できる限りに勉強を進めていく。最終チェックが終わった。

 そろそろ寝ることにしよう。できるだけ睡眠は取っておきたい。試験開始の3時間前には起床することにしている。メラトニンを飲んで、おやすみなさい。明日はいよいよ決戦である。

| | コメント (0) | トラックバック (0)

2005年9月15日 (木)

受験レポート その2

<8月20日(土)>
 出発日を迎えたが、実は散髪をしていない状況である。気合を入れるために散髪は欠かせない。これは選手権でレースを走っている頃からの風習である、自分の中では譲れない。

 散髪に行く途中、ランクルを購入したディーラーに寄った。父親が車を全損した話は書いたが、その廃車手続きを頼んでいたのである。子供の頃から父親の運転を見て育ってきたが、もう、これで二度と車の運転をすることはないであろう。寂しいが現実である。

 前日から交渉していつもよりもお店を早く開けてもらい、何とか朝の9時から髪を切ってもらって、昼過ぎから出発。羽田を経由して成田に6時くらいに到着。

 最近は風格が漂ってきたのであろうか、専用カウンターのおねえさんに邪険にあしらわれることもなくなった。体重が増えただけという噂もある。

 今回は4席ぶち抜きで席を確保してもらった。勉強に疲れたら寝ればいい。とても移動が楽になった。

SP2_mac_s   出国手続き前にどうしてもやることがある。そう、マックである。私は意外にも小食なので機内食の前に何かを食べたいと思わない。でも何かマックで食べないといけないので、そういう時の定番はマックシェークである。体に悪いが、縁起も大事である。

 出国手続きに異様に人が並んでいたので時間調整の意味でもちょうどいいだろう。何でもホノルル行きの臨時便が出るらしくて、その余波であるとのこと。あー、遊びに行けていいですねー。

SP2_foota  しばらくして行くとスムーズに出国完了。あとはラウンジで時間まで勉強するだけである。私の技術的バイブルであるFoota-netを見たりして時間を過ごす。

 シャワーも浴びておきたい。ということで今回もシャワー利用。夏なので成田に着いた時点で汗びっしょりである。

 また、受験間際になってTEを勉強していたのだが、自分の中では勉強が足りていないのでその確認を繰り返す。勉強が足りていないうちは「頼むから出題されるなよ」と思っているが、勉強も進むと出題された方が嬉しくなってくる。だって解ける自身があるから。

 定刻どおりにフライトである。乗り込むといつものように担当のCAさんが挨拶に来る。あ、どうも。よろしくお願いします。担当のCAさんは、周囲の同僚にも「ここにダイヤモンドステータスのガレ兵さんがいます」と申し送りをしている。今回は快適なフライトになりそうだ。

 機内では勉強するか、寝ているか、である。ビデオプログラムをチェックすると、何とnetworkerさんご推奨の皇帝ペンギンをやっているみたいである。しかし、こういう誘惑に負けてはならない。帰りの便で、もしフライトまでに合格がわかっていれば帰りの便の中で見ればいい。合否がわかってなければ帰りも勉強である。不合格ならば、やはり勉強である。
 
 食後もしばらく勉強して、メラトニンを服用して寝る事にする。4席ぶち抜きなので、いっぱいに足を伸ばしても大丈夫である。深くは寝れないが、寝たり起きたりを繰り返しながら、やっと朝の7時にシドニー到着である。闘いの地、死ドニーである。試験開始まで、約24時間。頑張るぞ。

| | コメント (2) | トラックバック (0)

総務に怒られた

SEBELホテルはBBではないのでモデムダイアルアップであることは既報の通りである。

で、Niftyの海外ローミングのアクセスポイントに電話がかかってちゃんと認証されるかどうかの確認を、先々月だと思うが、会社の回線を使用して行ったのであるが、昨日総務に怒られた。

総務から何だか調査隊みたいな人たちがフロアにやってきて聞き取り調査してるから「何だろう」って静観してたら、「誰かオーストラリアに電話した人がいるはずだ」とのこと。すぐに謝りました。公務なのかどうか微妙なところなので、とりあえず謝った。自費かどうかは別としても、自己研鑽のための一環であり、悪意があるわけでもないので無罪放免となった。公私の区別はきちんとつけないと。

話がそれるが、昔、ある大手企業の情報システム担当だった頃、やっと会社がインタネット接続してWeb見放題になった時にやはりエッチサイトを見るバカモンが続出した。Proxy上でcronを使ってshellを動かして、有害サイトを見てるバカモンを取り締まろうとしたのだが、有害と思われるキーワードを記述するテキストファイルを考えるのに苦労した。必死にエッチな用語を考えてそれをテキストでファイルに書いて、、、

もしかしたら今でも私の作成したshellの残骸が残っているかもしれないが、

「兵頭の考えるエッチな内容とは、こういうことか」

と想像されるのも、とても恥ずかしいことである。

| | コメント (0) | トラックバック (0)

緊急事態発生 続報

何とか受験できるようだ。
とりあえず安心。
でも、精神的に疲労した。

| | コメント (2) | トラックバック (0)

緊急事態発生

突然、ベルギーのCCIEアドミニストレータのタマラさんからメールが来た。内容は、何と!

「PaymentがDECLINEDになった」

である。もちろんベルギーに受験に行くわけではないのだが、全世界のCCIEアドミニストレータさんたちは情報を共有しており、多分アドミンのメーリングリストに「ガレージ兵頭のPaymentが拒否された」と流れて、それを私に送ってくれたようである。

以前書いたが、タマラさんとはタマタツの仲だ。(ウソですよー)

もう28日を切っているのでこのままではやばいので、迷うことなくタマラさんに電話した。堂々と言うが、私は英会話は苦手である。が、必死になると何でもできるものである。電話で話すのはとても難しいのであるが。。

しかし、わからない点があり、拒否されたにも関わらず私のPaymentStatusはPendingのままである。タマラさんは「再入力しろ」と言うが、二重課金にかる可能性もあり恐ろしい。

タマラさんと協議した結果、彼女も「わからない」ということになった。
で、彼女から全世界のアドミニストレータさんたちに、この問題についてメールを出してもらった。

私はすぐにカード会社に電話した。深夜なので担当者の権限も限られているため、詳細はわからないが、やはりカード会社が拒否したとのこと。

何で??

今まで何度も同じ支払いやってきたよ。
何で、今度だけ拒否するの?

昼間に電話しないとこれ以上はわからないとのこと。
一応、拒否になったStatusは解除してもらった。
担当者いわく「今なら承認されるはずです」。
最初から承認してくれよ。

受験日まで28日を切っているため、どのタイミングでラボがドロップされるかわからない。とても不安なので二重課金の心配もあるが、思い切ってもう一度Paymentを実行した。

本当に受験できるのか。
現在、とても不安である。

とても勉強どころではない。

海外受験ってこういうことも乗り越えないといけない。

| | コメント (2) | トラックバック (0)

2005年9月11日 (日)

ひとつ解決

ISISでわからないことがあって、ずっとずっと検証を続けていた。ここにきてやっとISISそのものの動作に目を向けることにして、そのために構成変えて検証を繰り返した。

で、やっと何とか解決できたみたいだ、ほぼ二週間ほどかかってしまった。CCIEの勉強なんてこんなもんだ。これで2点くらい拾えた計算か。かなり疲れた。

以前書いたが、CCIEはプロトコルの動作をいかに理解しているかに尽きると思う。そんな大事なことを少々忘れていたかもしれない。ここまでプロトコルの動作を追い込めば、あとはそれを実現する設定を探すだけ。実際の試験でも、どうにでもアドリブで解けるだろう。

こんな小さなところで二週間もかけてしまったが、実感としては大きく合格に近づいた気がする。

R&S以外のCCIEに挑戦すること。
それはそんなに簡単なものではない。

死ドニーまであと 23 日 (Foota-netのぱくり)

| | コメント (0) | トラックバック (0)

2005年9月 8日 (木)

受験レポート その1

なかなか一気に書き上げることができないので、恒例の出張レポートを少しずつ小出しで公開していくことにします。素材が揃ったことでガレ兵メインHPで、正式発表とします。

==========================================================================

SP2_mac  前回の受験後に、身の回りに大きな変化があった。何と、転職をしたのである。事情はいろいろあるがここでは書かないことにする。「諸事情があり次回受験できるかどうかわからない」と前回の出張記に書いたが、そういうことであった。もちろん自費であることには違いはないのであるが、SIerにいれば自費で休暇とはいえ、理解を示してもらいやすいが、転職先ではそういうことがどう理解されのかがわからないため、二度と行けない可能性もあった。しかし、「理解が得られないのであれば辞めるしかないな」と覚悟を決めて交渉し、無事に行けることになったのである。

 しかし、前回は会社の機材を借りて勉強した私であるが、今回はそういう支援は一切ないので、全て自分で調達した。結構お金はかかったが仕方ないです。

 また、会社に機材を置けないし、置いたとしても自宅からアクセスできない(モバイルの仕組みがない)ので、深夜に勉強できず不利になるため自宅に環境を構築した。外部からもアクセス可能である。ガレージ内に設置したのであるが、夏ということもあって大変暑い。我がガレージは冷房可能なのであるが、いっぱいに冷房を効かせてもギリギリという状況である。

 前回、試験直後には「合格した」と確信した私であったが、僅差でダメだった。スコアレポートは公開していいものかどうかわからないのでやめておこう。

 転職直後でなかなか自分のペースを掴みにくい状況ではあったが何とか勉強を進めた。会社で勉強ができないのが大変つらい。今までは時間があけば勉強に当てさせてもらっていたが、それができないので全て自宅である。夜は、そこそこ遅い時間に帰るので平日の夜の勉強は苦しい。土日中心であるが時間が足らないのである。

 しかし、臆病者である私は、何かを諦めることが怖いのである。一度諦めてしまうと、次も何か壁に当たった時に諦めてしまうような気がしてしまう。一度やりかけたら、絶対に最後までやらないとダメな性格なのである。

 そうこうしているうちに、何と前職の会社がユーザカンファレンスを開催するということで案内が来たのだが、誰も行くことができず、何と私が行くことになった。大きなホテルで開催されるもので、かなりの大規模なものである。ほとんどの営業さんは各お客さんを待ち構えているはずである。何もコソコソする必要はないのであるが、転職して一ヶ月も経っていないので微妙な感じである。

 かと言って変装していくのもおかしいし、何とかバレずに受付できないかと思ってかなり早く行ったのであるが、やはり受付に近寄った時点でもうバレてしまった。あー、恥ずかしい。何人かの方々とは話もでき、とても楽しかったが、やはり恥ずかしかった。でも、少し気持ちをリフレッシュできた。

 今回は縁起に徹底的にこだわった。私は下記を海外受験の際に実行すると決めている。

1.成田空港のマックで何か食べる
2.移動はもちろんJALのエコノミークラスで
3.ホテルはTHE SEBEL
4.メシはさとうのご飯を中心に
5.セブンイレブンで水とファンタオレンジと定番のプリングルスを買う

sy05_4

前回は、ホテルクーポンの関係で3を実行しなかった。結果的にホテルに電子レンジがないので4もダメであった。これが敗因であろう。

 今回、わざわざビジネスクラスをエコノミーにダウングレードした。予約時点でエコノミーが取れずにビジネスにしていたのだが、エコノミーのキャンセル待ちをして、変更をした。それくらいこだわった。

 あとはラボと闘うだけである。この勝負、負けたくない。

| | コメント (2) | トラックバック (0)

2005年9月 7日 (水)

年齢非公開

前出したKGIさんと合格後にメールでやり取りしたのだが、私の書き込みをみて「自分はXX歳です。ガレージ兵頭さんは何歳ですか?」と尋ねてきた。XXは任意の数字である。もちろん自分の年齢は答えたがここでは非公開とします。ちなみに私の年齢は素数です。割り切れません。

ちなみにKGIさん、在職中にあんなに失礼なことしたのに「全然怒ってないです」って。良い人ですねー。時々「この人は気骨があるな」と感じることがあるが、KGIさんにはそのように思いました。これからもよろしくです。

この世界、あまり歳は関係ないと思っています。上司が年下のことだって平気であるし、その逆もあります。そんなこと気にしていたら生きていけないです。

私がSecurityを取得した際に、「こりゃ最高齢記録だろ」と思ったのであるが、なんとそれを上回る人がいることが判明しました。その人、やるな。変な記録を狙ってはいないが、少なくともその人の記録を上回ってみせますね。

でも、歳取ると本当に大変なんですよ。
何か検索しようとしてGoogleを立ち上げると、起動中に「何を検索するのか」を忘れてしまいます。そんな頭で無謀な挑戦なんですから、人の何倍もやらないと合格できないです。

| | コメント (4) | トラックバック (0)

2005年9月 6日 (火)

ラボ決着

意味も無く結論を引っ張ったが、実はラボの新しい日程はすぐに決まっていた。あまりに腹がたって事実を受け入れることが困難で、すぐに書けなかった。

「10/4に再予約をした。10/3より一日だけ遅い日程である。もし都合が悪いなら連絡を欲しい。Paymentは無効になったので、再度Paymentをして欲しい。」

まぁ、勝手に翌日にしておいて、「都合が悪ければ連絡くれ」と。
Policyでは、2Week前までに連絡する、となっているので仕方ないのだが、Holidyって本当なの?

10/4は火曜日なので、会社を3日休むことになる。これは痛い。2日休むのと3日休むのとでは、かなりの違いがある。あー、まずいですよー。

ちなみにフライトはすぐに変更した。

あ、ホテルの予約を変更しなければいけない。
面倒ですよ、すごく。

とりあえず、10/4に受けてくる。
何があっても、会社が休みをくれなくても、受けてくる。
それだけは決定。

| | コメント (0) | トラックバック (0)

2005年9月 5日 (月)

まじ?

突然、私の死ドニーのラボの日程が

「その日はオーストラリアのPublic HolidayなのでラボをCloseします」

と連絡があった。

???

オーストラリアって、Holidayが突然決まる制度なの?
まじ?

さぁ、どうなる?
ガレージ兵頭教の教祖の受験の行方は?

またレポートします。

| | コメント (0) | トラックバック (0)

台風接近

一応、九州でプロバイダを経営しているので台風が近づいてきて、社内は臨戦態勢に入ってます。南九州で専用線関係の障害も既に起き始めています。

私は福岡市から少し離れたところに居住しているので、台風とか地震があると、JRとバスが止まってしまって帰れなくなるのです。会社から60キロくらい離れているのでタクシーも非現実的です。今日はどうなるのか今のところ予断を許しません。

| | コメント (0) | トラックバック (0)

2005年9月 2日 (金)

ガレージ兵頭オリジナルグッズ

ガレージ兵頭オリジナルグッズを企画してみた。
というのも、最近、networkerさんのブログで「ISIS(アイシス)」と書いてあったが、世の多くのエンジニアがこの車の出現には驚いたことであろう。

私は別に金持ちでも何でもないのであるが、数台の車を持っている。そのうちの一台がランクル100なのであるが、販売ディーラーにいくとISISが飾ってある。いつも「この車名は何だかなー」と思っていた。

他にもネットワーク業界から車名にピックアップできるものはあると思う。
MPLSなどは、言いにくいのでだめだろう。

LSR
PBR
DLSw

など、結構良くない?

と、まぁここまでは私の商売にはならないと思うのだが、ふと発想の転換をしてみた。何か車を飾るものがあればいいのではないかと。

そこで考えたガレージ兵頭オリジナルグッズとは

sh ip ospf neighbor
debug ip bgp update

などの、車に貼れる大きさの型抜きステッカーなどを発売すれば、世のネットワーク系エンジニアにバカ売れするのではないだろうかと考えた。
抜群にクールではないだろうか。

「今日、青山通りで show processes cpu 見たぜ」
「オレは default-information originate 見たよ。クールだったぜ」

などと、会社でも話題沸騰であろう。

。。。
きっと私は疲れているのだと思う。
つかの間の休息でした。

でも、きっと、「欲しい」と思う人、結構いると思う。

| | コメント (0) | トラックバック (0)

Paymentしました

毎度恒例(?)の、Paymentを済ませました。
いつもは「Payment情報がアップデートされました」というメールがシスコさんから飛んでくるのですが今回は来なかったので、不安に思って(ベルギーで痛い目にあったから)、シスコさんについつい電話してしまいました。何でもシステムの改修中なので、、、ということで、「メールが飛ばないかも」とのことでした。

まぁ、Statusは確かにPaymentを受け付けたとなったので良しとしましょう。

いつものようにPaymentするまでは「本当に行くのか。お前、本気か?」とかなり迷ってしまうのですが、いざPaymentすると根性が座るというか、後に引けない気持ちが高まってきます。実際には28日の余裕があればPaymentされていてもキャンセルができる(但しメールでの受付)のですが、結構大変です。ちなみに、28日以内でもキャンセルできますが、もちろんお金は返ってきません。実は、一度、私はやっちゃってます。1250ドルを捨てたことがあるんです。

で、お金が返ってこないことはわかっていたので良かったのですが、シスコさんにメールして「Paymentした予約をキャンセルしたいんスけど」と言っても、「お前がお金が返って来ないというPolicyを理解しているか確認せねばならない」などと、親切なのでしょうが分かっている人間からすると鬱陶しいやり取りが数日に渡り必要になります。こちらとしては、早く次の日程を確保したいのに、、、と焦ったことを覚えています。

いずれにしろ、行くことは決定しました。
また、公開受験(笑)に挑みます。

| | コメント (0) | トラックバック (0)

2005年9月 1日 (木)

ガレージ兵頭コミュニティからの朗報

ガレージ兵頭コミュニティから合格者が出た。
KGIさんである。
今度は普通に(?)、R&Sの合格である。

前職時代のことであるが、KGIさんは中途で入ってきて、同じ部署で私と席が近かったので話をすることが多かった。どうしても年齢不詳で、歳を尋ねたかったのであるが、何となく聞きにくかった。ちなみにKGIさんは男性である。

KGIさんがCCIEを目指したい、と言った時に、私は偉そうにも

「生半可では取得できない。家庭が壊れますよ。覚悟できてますか。」

と言ったことを覚えている。
ちなみにKGIさんは独身であった。
私よりも年上だと思ったのであるが、違った。。
失礼しました。

私は、全く失礼の上塗りで、ちょこちょことKGIさんを雑用に使ってました。私は東京と九州の両方に自分の机があったのだが、会社の方針で九州が主務になってから「名刺入れを九州に宅配便で送ってくれ」とか、全く失礼なことを頼んでいました。その節は本当にお世話になりました。

「KGIさん、本当にこんなこと頼んで怒ってないですか?」

と何度も何度も聞いて「怒ってないです」と言っていたので調子に乗ってしまった私であるが、きっと怒っていただろう。すいませんでした。反省しています。

またひとり重い責任を背負ったエンジニアの誕生である。
KGIさん、お疲れ様でした。
いつもいいますが、、三日間だけ休むことを技術の神様は許可すると思います。でも、たった三日間だけですから。。。

上司の”無冠の帝王”Mマネージャにも「休ませてくれ」と言っておきます。(ウソ)

| | コメント (0) | トラックバック (0)

« 2005年8月 | トップページ | 2005年10月 »